If you get this error when you connect to NewRelic: You do not have access to the full metric data API. Please upgrade for full access, you may not have the correct version of NewRelic to connect.

The Lite version of NewRelic’s API does not have access to pull metrics. In order to connect your NewRelic account to Grow, you will need either the Pro or Essentials version to connect.

Questions? Chat in on the site and we’ll be happy to help.

Did this answer your question?